Back to overview
Degraded

AT&T subscription activations delayed

Jan 10 at 06:31am UTC
Affected services
Network Providers

Resolved
Jan 10 at 08:29am UTC

The service provider has just rolled out a solution to the issue. All pending AT&T subscriptions have been successfully processed and are now active. We are discussing options with the service provider to avoid similar issues in the future. Thank you for your patience.

Updated
Jan 10 at 07:33am UTC

We have identified the root cause of the issue and are working with a service provider to implement the solution, but resolution will take time. AT&T subscription activations will likely continue to be delayed. We'll monitor the situation and update the status page once we receive any additional information.

Created
Jan 10 at 06:31am UTC

New AT&T subscription activations are currently delayed due to unexpected errors. We've opened a support ticket and are waiting for a resolution of the issue. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.