Back to overview
Degraded
Subscription Activations Delayed
Dec 25 at 05:00pm UTC
Affected services
Network Providers
Resolved
Dec 25 at 09:25pm UTC
We have identified and addressed the underlying issue and newly created subscriptions are now activating normally. We will continue to process existing pending subscriptions until they are successfully activated.
Affected services
Network Providers
Created
Dec 25 at 05:00pm UTC
We are experiencing delayed activations for some subscriptions due to an event processing issue. Our engineers are looking into the problem. Once the issue has been resolved, our system will automatically process all pending subscriptions until they are successfully activated.
Affected services
Network Providers