Increased Response Times and Timeouts of our API
Resolved
Oct 02 at 06:09am UTC
We have taken first measures to mitigate the problem which are showing success. Observed error rates are decreasing towards zero.
Our engineers will keep investigation the issue to figure out the root cause for the degradation.
Affected services
API
Connect
Dashboard
Created
Oct 02 at 05:02am UTC
We are currently experiencing increased response times and intermittent timeouts across our API. Our team is actively investigating the issue and working to resolve it as quickly as possible. The degradation of our API also affects Dashboard and Connect.
We apologize for any inconvenience this may cause. Will will updated this status as soon as we learn more but no later than 6:30 AM UTC.
Affected services
API
Connect
Dashboard