Back to overview
Degraded

AT&T usage records delayed

Nov 13 at 12:21pm UTC
Affected services
Network Providers

Resolved
Nov 14 at 11:39am UTC

We are seeing recovery in the processing of AT&T usage records and will continue to monitor the situation closely.

Updated
Nov 13 at 07:43pm UTC

Our provider is still root causing the underlying issue, but has offered a work around in the interim. We will continue to collaborate with them on this until functionality has been fully restored.

Created
Nov 13 at 12:21pm UTC

We are currently experiencing a delay in processing AT&T usage data. We are working with our provider to address this issue as soon as possible.