AT&T Subscription Activation Delays
Resolved
Dec 06 at 09:57pm UTC
AT&T has reported that the issue has been resolved. Pending activations are now being re-processed. We will share further updates as needed.
Affected services
Network Providers
Updated
Dec 06 at 07:49pm UTC
AT&T continues to investigate the issue. We will provide additional updates as they become available.
Affected services
Network Providers
Updated
Dec 06 at 05:30pm UTC
We are continuing to see intermittent delays with AT&T subscription activations. All delayed activations will be re-processed when the issue has been resolved.
Affected services
Network Providers
Updated
Dec 06 at 04:39pm UTC
AT&T subscription activations are experiencing intermittent delays. AT&T is investigating the issue and we will re-process any pending subscriptions after service is restored. We will continue to provide regular updates.
Affected services
Network Providers
Updated
Dec 05 at 08:28pm UTC
We have received confirmation from AT&T that the issue is resolved.
Affected services
Network Providers
Updated
Dec 05 at 06:15pm UTC
Both new and delayed AT&T subscription activations are currently being processed. We will continue to monitor and provide regular updates until AT&T confirms the issue is resolved.
Affected services
Network Providers
Updated
Dec 05 at 05:02pm UTC
AT&T is reporting that this service degradation has re-occurred and is investigating the issue. Subscription activations are currently delayed and will be re-processed after the issue is resolved. We will continue to provide regular updates.
Affected services
Network Providers
Updated
Dec 04 at 08:03pm UTC
AT&T has confirmed that the issue is resolved and any pending subscriptions related to the service degradation have been processed.
Affected services
Network Providers
Updated
Dec 04 at 07:03pm UTC
AT&T subscription activations are again being processed. We will continue to monitor the situation.
Affected services
Network Providers
Created
Dec 04 at 06:06pm UTC
AT&T is currently experiencing a service degradation, which is currently delaying subscription activations. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.
Affected services
Network Providers